Testaan hymiöitä

Uusimmat Keskustelu Espanja.org Hiekkalaatikko Testaan hymiöitä

Esillä 11 viestiä, 46 - 56 (kaikkiaan 56)
  • Julkaisija
    Viestit
  • LINKKI
    Profiilikuva käyttäjästä Kadverita_
    Kadverita_ Ei kirjautuneena
    Liittynyt: 11.04.2009
    Kirjoituksia: 0
    Vastauksia: 1

    🙂 🙂 🙂
    😉 😉 😉
    🙁 🙁 🙁
    😀 😀 😆
    }:) }:-) 👿
    😛 😛 :tongue:
    :O :-O :shocked:
    😕 😕 :puzzled:
    8) 😎 😎
    :jawdrop:
    :sick: :barf:

    Voihan kopioida tota ”tekstihymiöit” kohasta, vai ootteko niin laiskoja? (:

    LINKKI
    Profiilikuva käyttäjästä tuisku
    tuisku Ei kirjautuneena
    Liittynyt: 14.11.2007
    Kirjoituksia: 31
    Vastauksia: 1697

    🙂
    😉
    😀
    🙁
    <3

    😉
    🙂

    ei toimi !

    LINKKI
    Profiilikuva käyttäjästä IPT42
    IPT42 Ei kirjautuneena
    Liittynyt: 07.12.2006
    Kirjoituksia: 1
    Vastauksia: 65

    Jopa meni kummalliseksi sivusto.

    Hymiöiden tastaus on hyvä, mutta vain ja ainoastaan Jahu sai mulle ne ainoat hymiöt näkymään ja hekottelemaan???

    Kaikki muut näkyvät ainoastaan jonkinnäköisinä laattoina joissa on muutama kirjain enkkua!

    Ei siis ensimmäistäkään hyhmiötä ennen Jahua eikä sen jälkeenkään mittään? Höh…

    LINKKI
    Profiilikuva käyttäjästä Rookeri
    Rookeri Ei kirjautuneena
    Liittynyt: 22.01.2010
    Kirjoituksia: 9
    Vastauksia: 213
    IPT42 kirjoitti:

    Jopa meni kummalliseksi sivusto.

    Hymiöiden tastaus on hyvä, mutta vain ja ainoastaan Jahu sai mulle ne ainoat hymiöt näkymään ja hekottelemaan???

    Kaikki muut näkyvät ainoastaan jonkinnäköisinä laattoina joissa on muutama kirjain enkkua!

    Ei siis ensimmäistäkään hyhmiötä ennen Jahua eikä sen jälkeenkään mittään? Höh…

    Kerrohan lisää, mitä selainta käytät ja mikä on käyttöjärjestelmä.

    LINKKI
    Profiilikuva käyttäjästä IPT42
    IPT42 Ei kirjautuneena
    Liittynyt: 07.12.2006
    Kirjoituksia: 1
    Vastauksia: 65

    Minulla on Windowsin XP Home ja tuo äskeinen katsottu Operan versio 10.60.

    Nyt äsken kokeilin selainta (tai mikä se lie?) Mozilla Firefox versio 3.6.8. Siinä hymiöt näkyivät vain tekstiriveinä, enkuksi muutama kirjain ilman mitään taulun tapaista tai kehyksiä.
    Samoin nuo Jahun hymistelijät vilkuttivat minulle ainoina näkyvinä. Lienevät laitettu jollain toisella tapaa kuin muut.

    LINKKI
    Profiilikuva käyttäjästä Rookeri
    Rookeri Ei kirjautuneena
    Liittynyt: 22.01.2010
    Kirjoituksia: 9
    Vastauksia: 213
    IPT42 kirjoitti:

    Minulla on Windowsin XP Home ja tuo äskeinen katsottu Operan versio 10.60.

    Nyt äsken kokeilin selainta (tai mikä se lie?) Mozilla Firefox versio 3.6.8. Siinä hymiöt näkyivät vain tekstiriveinä, enkuksi muutama kirjain ilman mitään taulun tapaista tai kehyksiä.
    Samoin nuo Jahun hymistelijät vilkuttivat minulle ainoina näkyvinä. Lienevät laitettu jollain toisella tapaa kuin muut.

    OK, kokeilin kummallakin selaimella ja kummassakin ne näkyivät minulle tekstinä, minulla on käytössä Ubuntu-Linux 10.04 LTS joten eroavaisuuksia varmasti on.

    Lähtökohtaisesti kyllä ne hymiöt pitää tulla sieltä palvelimelta tietyllä tavalla ei voida olettaa että käyttäjä lähtee omaa selaintaan muokkaamaan, valtaosalle siitä tulee vain ongelmia.

    Mutta odotellaan kaikessa rauhassa kyllä nämä sivut rupeaa taas näkymään oikealla tavalla, nyt ei pidä olla kiireinen 😉

    LINKKI
    Profiilikuva käyttäjästä IPT42
    IPT42 Ei kirjautuneena
    Liittynyt: 07.12.2006
    Kirjoituksia: 1
    Vastauksia: 65

    rauhassa mitä ajan myötä tulee näkymään.

    Taitaa olla ”aika iso” työmäärä ylläpidolla tän muutoksen kanssa.

    Tarkoitukseni oli vain jonniinlaisena väliaikatietona ilmoittaa mitä näkyy nyt. Lopputuloksesta ei vielä tiedä kukaan. Onhan käyttäjillä monen sorttisia järjestelmiä käytössään.

    Kokeilin myös Explorer 8 (versio 8.0.6001.18702) ja siinä hymiönä näkyi painikemainen ”laatta” jossa vas, ruudussa rasti. teksti enkkua eikä mistään saanut hymiötä näkyviin.

    Mutta, odotellaan…

    LINKKI
    Profiilikuva käyttäjästä paneli
    paneli Ei kirjautuneena
    Liittynyt: 14.12.2010
    Kirjoituksia: 0
    Vastauksia: 2

    😕 😕 :puzzled:

    LINKKI
    Profiilikuva käyttäjästä arnold malaga
    arnold malaga Ei kirjautuneena
    Liittynyt: 02.07.2010
    Kirjoituksia: 79
    Vastauksia: 2846

    Onko tässä nyt meikäläinen ainoa jolle nää graafiset smailerit (siis hymiöt, vai-mitä-ne-on) ei näy?

    🙁 <–Tuohon tulee mulla vaan pelkkä tyhjä loota.

    Sitten nää hoo-tee-äm-äl tägit, kuten strong, cite, tai vaikkapa quottaus…

    naapurin kirjoitti:

    HIII-HAA-HAA..!

    …kyllä näyttävät toimivan.

    Onko vika sivustossa, koneessa, vai tuolin ja koneen välissä?
    =P

    LINKKI
    Profiilikuva käyttäjästä PirpeX
    PirpeX Ei kirjautuneena
    Liittynyt: 06.03.2009
    Kirjoituksia: 30
    Vastauksia: 193

    No eipä näytä smäilerit toimivan, ei…

    Nyt on vaan vissiin mätkäistävä teksti, ”smäileri tässä”, mukaan kirjoituksiin…

    Taisi olla eilen, kun minulla lakkasi näkymästä ja mietin ihan samaa, että missä vika. Ensin ajattelin, että runsas määrä koneen päivityksiä pisti taas jonkun ”vitkuttimen” sekaisin, mutta eipäs se näköjään ollutkaan niin, kerta muillakin ”reistaapi”… Ja tässä sitten se smäileri!

    LINKKI
    Profiilikuva käyttäjästä Koirallinen
    Koirallinen Ei kirjautuneena
    Liittynyt: 22.02.2011
    Kirjoituksia: 2
    Vastauksia: 8

    Minullakaan hymiöt eivät näy kuvina vaan teksteinä.

    🙂 (kaksoispiste ja sulkumerkki) näkyy tekstinä ’Smiling’, ei edes kaksoispiste-sulkumerkkinä.

    Missähän vika mahtaa olla? Onko täällä sivustolla jossain sellainen asetukset-kohta, johon pitää tehdö muutoksia saadakseen hymiöt näkyviin? Hymiöt elävöittää tekstiä ja ne olis kiva saada näkyviin. 🙂

Esillä 11 viestiä, 46 - 56 (kaikkiaan 56)

Sinun täytyy olla kirjautunut vastataksesi tähän aiheeseen.