Miksi mokkula kyselee

Uusimmat Keskustelu Espanja.org Jeesinkinurkka Miksi mokkula kyselee

Esillä 4 viestiä, 1 - 4 (kaikkiaan 4)
  • Julkaisija
    Viestit
  • LINKKI
    Profiilikuva käyttäjästä Aileena
    Aileena Ei kirjautuneena
    Liittynyt: 11.06.2008
    Kirjoituksia: 17
    Vastauksia: 94

    Kun muutin ja purin päreiksi kaiken mikä on tietokoneeseen liitetty, kaiken taas liiteltyäni takaisin toimii!
    Ihme sinänsä blondi kasaamassa. Ainut on mokkula (Vodafone) aina palvellut moitteetomasti, mutta nyt kun avaan koneen fodafonen kuvake työpöydällä on muuttunut punaisesta kuvakkeesta sellaiseksi
    niinkuin olis nurinperin klikattuani sitä pyytää aseta levy asemaan J. Vaan eipä ole levyä koskaan ollutkaan kyseiselle ohjelmalle. Kuitenkin kun menen ohjauspanelista tietokone/ ja klikkaan vasemmalla
    mustana on Run VCMLite kone avaa yhteyden 3G verkkoon ja pääsen nettiin. Ehkäpä muutamia viikkoja taas pähkäiltyäni voisi tapahtua IHME ja toimisi normaalisti. Mutta esim. DEVSPAIN esimerkikksi saattaa olla jo keksinyt ratkaisun ja säästää minut stressiltä. Kiitos jo etukäteen. Palkkioksi lupaan kertoa enenmänkin blondiongelmia tietokoneen käytössä.

    LINKKI
    Profiilikuva käyttäjästä TjM
    TjM Ei kirjautuneena
    Liittynyt: 03.04.2008
    Kirjoituksia: 7
    Vastauksia: 32

    Heipähei Aileena!

    En ole DEVSPAIN enkä varsinkaan insinöörismiehiä, mutta jospa sepostuksestani olisi jotain apua 🙂

    Minulla oli samanlainen ongelma ulkoisen kovalevyn kanssa taannoin, koska muuton yhteydessä windows oli päättänyt muuttaa sen asemakirjainta G:stä J:ksi. Voit muuttaa itse asemakirjainta ainakin windows xpssä seuraavalla tavalla: http://support.microsoft.com/kb/307844/fi ja sieltä kohta asemakirjaimen muuttaminen

    Eli kokeile muuttaa mokkulasi asemakirjainta niin pitäisi toimia. Jos ei niin joku fiksumpi jatkakoon 🙂

    LINKKI
    Profiilikuva käyttäjästä devspain
    devspain Ei kirjautuneena
    Liittynyt: 30.01.2007
    Kirjoituksia: 22
    Vastauksia: 1281

    Homma voi olla suurinpiirtein noin kuten TjM sanoo.

    Laitehan on USB-porttiin menevä ja kone ”näkee” sen CD-asemana. Windowsissa valitettavasti ON väliä sillä mihin porttiin laitteen laittaa. Ohjelma kun on kerran asentunut siitä mokkulasta, jota windows luuli CD:ksi, jonka se määritti kirjaimeksi ”J”, joten se olettaa sen olevan samassa paikassa eikä osaa hakea (vapauttaa ja uudelleen rekisterödä) toista porttia kyseiselle hommalle.

    Apu voi olla siis se, että kytket mokkulan aina samaan USB-porttiin missä se silloin ihan alussa oli.

    Paremmassa käyttöjärjestelmässä eli Linuxissa asialla ei ole väliä kun ei ole mitään typeriä asematunnuksiakaan (C, D..). Mokkula toimii moitteetta missä tahansa portissa ja lisäksi ilman mitään erillisiä ohjelmia ja asennuksia.

    LINKKI
    Profiilikuva käyttäjästä Aileena
    Aileena Ei kirjautuneena
    Liittynyt: 11.06.2008
    Kirjoituksia: 17
    Vastauksia: 94

    Ratkaisin ongelman niin, että kun se oli C-portissa laitoin lähetä pikakuvake työpöydälle. Nyt on Vodafonen symboli oikein ja ei kysy levyä. Tulin palstalle kiittämään neuvojia ja huomaamme asiaan on kaksi ratkaisua ainakin. Muuten 18 kk sopparilla vodafone toiminut moitteettomasti.
    Jossain vaiheessa kuukautta katkennut ja käyttöpalkki on täysi. Klikkaan määräperusteinen paikkaan aikaperusteinen ja taas toimii.

Esillä 4 viestiä, 1 - 4 (kaikkiaan 4)

Sinun täytyy olla kirjautunut vastataksesi tähän aiheeseen.