Kerro mielipiteesi Orkin kehittämisestä

Uusimmat Keskustelu Espanja.org Espanja.ORG -tiedotteet Kerro mielipiteesi Orkin kehittämisestä

Esillä 15 viestiä, 16 - 30 (kaikkiaan 30)
  • Julkaisija
    Viestit
  • LINKKI
    Profiilikuva käyttäjästä espanjaorg
    espanjaorg Ei kirjautuneena
    Liittynyt: 21.01.2014
    Kirjoituksia: 57
    Vastauksia: 157

    Kiitos raportista, olen itsekin huomannut saman ilmiön.

    Kyse saattaa olla hitaasta nettiyhteydestä, eli koko sivu ei ole vielä ehtinyt lataantua kun klikkaa ”uusimpiin viesteihin” Varmaa vastausta en valitettavasti pysty antamaan, mutta toivotaan asian selviävän jossain vaiheessa. Onneksi kyse ei ole kovin isosta asiasta.

    LINKKI
    Profiilikuva käyttäjästä Vilperi
    Vilperi Ei kirjautuneena
    Liittynyt: 03.01.2012
    Kirjoituksia: 12
    Vastauksia: 242

    kertoen kun saat hahmoteltua vian laajuuden. 🙂

    Ei toi ny elämää kummemmin haittaa, mutta kun tuokin homma on yleensä mukavasti toiminut, niin aattelin kertoa. 😉

    Ps. Koskas muiden kuvapankkien kuvat kelpais foorumille!??? }:) }:) }:)

    LINKKI
    Profiilikuva käyttäjästä bhajee
    bhajee Ei kirjautuneena
    Liittynyt: 01.08.2006
    Kirjoituksia: 70
    Vastauksia: 2570

    Kyse ei ole hitaasta yhteydestä, ilmiö toistuu vaikka sivu olisi 100% varmuudella kokonaan latautunut.

    Miutta vain Firefoxilla, IE ja Chrome toimii (muita en ole kokeillut).

    Esim. tuossa <a>-tägissä jossa se ”Viimeisin”-linkki on, on jostain syytä hakasulut ympärillä. En tiedä miksi, eihän niitä siinä tarvitse, eikä oikein taida kuulua syntaksiin. Ehkä FF sekoilee siinä? En tiedä…

    LINKKI
    Profiilikuva käyttäjästä Vilperi
    Vilperi Ei kirjautuneena
    Liittynyt: 03.01.2012
    Kirjoituksia: 12
    Vastauksia: 242

    ei tässä päässä pysy edes hattu, niin en muista, että oliko noita hakasia aikaisemmin, vai pelkät tekstit ”1 uusi” ja ”viimeisin”, mutta voisi olla uskottavakin selitys mun tyhmälle päälleni. 🙂

    Nytkin kun vastauksen sain rustattua, niin ei näytä, että mitä vastasin, vaan siirtyi vain ensimmäiseen tekstiin, eli pitää kelata itsensä alas tai klikata sitä ”1uusi” näppylää nähdäkseen mitä kirjoitti. 🙂

    LINKKI
    Profiilikuva käyttäjästä bhajee
    bhajee Ei kirjautuneena
    Liittynyt: 01.08.2006
    Kirjoituksia: 70
    Vastauksia: 2570

    Tarkemmin ajatellen kai ne oli aina siinä… joten tuskin liittyy asiaan. Ja tarkemmin ajatellen… oikosulku päässä ajatellakaan että johtuisi siitä.

    LINKKI
    Profiilikuva käyttäjästä espanjaorg
    espanjaorg Ei kirjautuneena
    Liittynyt: 21.01.2014
    Kirjoituksia: 57
    Vastauksia: 157
    bhajee kirjoitti:

    Kyse ei ole hitaasta yhteydestä, ilmiö toistuu vaikka sivu olisi 100% varmuudella kokonaan latautunut.

    Miutta vain Firefoxilla, IE ja Chrome toimii (muita en ole kokeillut)…

    Bhajee on oikeassa, kyse on muusta kuin hitaasta nettiyhteydestä. Tällä hetkellä tutkimuksen kohteena on lukuisien eri modulien JavaScriptien mahdolliset konfliktit.

    Jos tämä, pääosin kosmeettinen, virhe vaivaa, auttaa Bhajeen aiemmin esittämä ohje, eli klikkaa ”Uusimmat” -sivulla KAKSI kertaa uusimpien viestien linkkiä.

    LINKKI
    Profiilikuva käyttäjästä Sintti
    Sintti Ei kirjautuneena
    Liittynyt: 29.04.2008
    Kirjoituksia: 4
    Vastauksia: 120

    Ei mulla vaan tapahdu mitään vaikka painaisin sata kertaa uusimpia,vilauttaa vaaan uusimpia.
    IE on selain. Mulla kärähtää kohta käämit…:o

    LINKKI
    Profiilikuva käyttäjästä espanjaorg
    espanjaorg Ei kirjautuneena
    Liittynyt: 21.01.2014
    Kirjoituksia: 57
    Vastauksia: 157
    Sintti kirjoitti:

    Ei mulla vaan tapahdu mitään vaikka painaisin sata kertaa uusimpia,vilauttaa vaaan uusimpia…

    hmmm… olihan sivu varmasti latautunut kokonaan, ennenkuin klikkasit linkkiä? (jos sivu ei ole kokonaan latautunut, ei ”viimeisimpään viestiin” ole pääsyä.)

    LINKKI
    Profiilikuva käyttäjästä Rookeri
    Rookeri Ei kirjautuneena
    Liittynyt: 22.01.2010
    Kirjoituksia: 9
    Vastauksia: 213
    admin kirjoitti:

    Sintti kirjoitti:

    Ei mulla vaan tapahdu mitään vaikka painaisin sata kertaa uusimpia,vilauttaa vaaan uusimpia…

    hmmm… olihan sivu varmasti latautunut kokonaan, ennenkuin klikkasit linkkiä? (jos sivu ei ole kokonaan latautunut, ei ”viimeisimpään viestiin” ole pääsyä.)[/quote]

    Sellainen toiminnallinen erikoisuus tuli esille että, kun et ole kirjautunut sisään niin kertaklikkauksella pääsee viimeisimpään viestiin mutta jos olet kirjautunut niin vaatii kaksi klikkausta.

    Käyttöjärjestelmä täällä on LinuxMint Debian, Cinnamon työpöydällä.

    LINKKI
    Profiilikuva käyttäjästä Sintti
    Sintti Ei kirjautuneena
    Liittynyt: 29.04.2008
    Kirjoituksia: 4
    Vastauksia: 120
    admin kirjoitti:

    hmmm… olihan sivu varmasti latautunut kokonaan, ennenkuin klikkasit linkkiä? (jos sivu ei ole kokonaan latautunut, ei ”viimeisimpään viestiin” ole pääsyä.)

    Oli latautunut ja ei mikään hidas. Bitti on nurin jossain…
    Vai onko mahdollisesti selaimella väliä?

    LINKKI
    Profiilikuva käyttäjästä Vilperi
    Vilperi Ei kirjautuneena
    Liittynyt: 03.01.2012
    Kirjoituksia: 12
    Vastauksia: 242

    Se ilmestyi viimeisen päivityksen yhteydessä, joten serverillä sen vian täytyy olla, mutta sen bugin löytäminen voi tietenkin olla aikasta vaikeaa! 😉 🙂

    LINKKI
    Profiilikuva käyttäjästä espanjaorg
    espanjaorg Ei kirjautuneena
    Liittynyt: 21.01.2014
    Kirjoituksia: 57
    Vastauksia: 157
    bhajee kirjoitti:

    …IE ja Chrome toimii (muita en ole kokeillut)….

    Kieltämättä mystinen juttu, selainkin näyttäisi vaikuttavan asiaan.

    Ongelman aiheuttaja ei siis vielä ole selvinnyt, mutta tutkimukset on käynnissä. Kiusallinen vaiva, mutta koettakaa kestää.

    LINKKI
    Profiilikuva käyttäjästä arnold malaga
    arnold malaga Ei kirjautuneena
    Liittynyt: 02.07.2010
    Kirjoituksia: 79
    Vastauksia: 2846
    admin kirjoitti:

    hmmm… olihan sivu varmasti latautunut kokonaan, ennenkuin klikkasit linkkiä? (jos sivu ei ole kokonaan latautunut, ei ”viimeisimpään viestiin” ole pääsyä.)

    Hmm..? Huomasin sitten minäkin tuon ’bugin’, jos sitä nyt sellaiseksi saa sanoa, kun haitta ei ole tuon suurempi.

    Omalla kohdallani sen voi ohittaa kaksoisklikkauksella, mutta siinäkään ei saa hätiköidä. Eli siis kaksoisklikkausata ei pidä tehdä sillä tyypillisellä klik’klik nopeudella, jossa klikkausten väliin jää noin 1/10 sekuntia, vaan hieman hitaammin, klikkk-klikkk, jossa frekvenssi on noin 1/3-1/2 sekuntia.

    No, en tietenkään voi tietää, onko tuosta konstista muille apua, mutta itselläni se toimii oikein hyvin, joten eipä tee vaivaa.

    Kyseessä lienee ohjelmallinen bugi, eli tuossa kohdassa ohjelmaa on koodinpätkä, joka pyytää käyttäjältä kaksoisklikkausta, ja tämä on kirjoitettu tietylle ”hitaudelle”. Tämä analyysi tosin vain silkkaa arvausta.
    8)

    LINKKI
    Profiilikuva käyttäjästä Sintti
    Sintti Ei kirjautuneena
    Liittynyt: 29.04.2008
    Kirjoituksia: 4
    Vastauksia: 120

    Tuli kokeiltua hitaammmalla ”vaihteella”, mutta taidan olla vieläkin speedy condzalesin pikku sisko.
    Eli vauhdilla ei väliä meillä päin. Yritän kärvistellä.

    LINKKI
    Profiilikuva käyttäjästä Rookeri
    Rookeri Ei kirjautuneena
    Liittynyt: 22.01.2010
    Kirjoituksia: 9
    Vastauksia: 213
    Arnold kirjoitti:

    No, en tietenkään voi tietää, onko tuosta konstista muille apua, mutta itselläni se toimii oikein hyvin, joten eipä tee vaivaa.

    Ei ainakaan minulla ole merkitystä kuinka nopeasti klikkaa.

    Kyseessä lienee ohjelmallinen bugi, eli tuossa kohdassa ohjelmaa on koodinpätkä, joka pyytää käyttäjältä kaksoisklikkausta, ja tämä on kirjoitettu tietylle ”hitaudelle”. Tämä analyysi tosin vain silkkaa arvausta.
    8)

    No siinähän on sitten ajankulua sille joka sitä etsii 😉
    Selainriippuvainen ongelma se tuskin on, minulla on käytössä Firefox 14.0.1 ja se ongelma on siinäkin.

Esillä 15 viestiä, 16 - 30 (kaikkiaan 30)

Sinun täytyy olla kirjautunut vastataksesi tähän aiheeseen.